WordPress Social Sharing 跨站请求伪造漏洞

漏洞ID 12460 漏洞类型 跨站请求伪造
发布时间 2020-07-22 更新时间 2020-07-28
WordPress Social Sharing 跨站请求伪造漏洞插图CVE编号 CVE-2020-5611 WordPress Social Sharing 跨站请求伪造漏洞CNNVD-ID CNNVD-202007-1383
漏洞平台 N/A CVSS评分 N/A

|漏洞来源
CNNVD
官方跳转
|漏洞详情

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Social Sharing是使用在其中的一个社交分享插件。 WordPress Social Sharing 1.2.10之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

|参考资料

来源:jvndb.jvn.jp

1.本文部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责。 2.若您需要商业运营或用于其他商业活动,请您购买正版授权并合法使用。 3.如果本站有侵犯、不妥之处的资源,请在网站最下方联系我们。将会第一时间解决! 4.本站所有内容均由互联网收集整理、网友上传,仅供大家参考、学习,不存在任何商业目的与商业用途。 5.本站提供的所有资源仅供参考学习使用,版权归原著所有,禁止下载本站资源参与商业和非法行为,请在24小时之内自行删除!
舜云资源 » WordPress Social Sharing 跨站请求伪造漏洞

发表评论

发表评论

提供最优质的资源集合

立即查看 了解详情